AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 probleme de son sur avp 3 (sous xp)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gnole
Face Hugger
avatar

Messages : 7
Date d'inscription : 18/05/2010

MessageSujet: probleme de son sur avp 3 (sous xp)   Mar 18 Mai - 22:14

salut !
on viens de m'offrir le jeu avp 3 (support dvd)
bon beh deja l'install c'est super galere via steam (je vois pas l'interet de passer par steam pour un jeu acheter avec un dvd!! passons)
la derniere mise a jour qd j'ai voulut le lancer (cc++ 2005 mettais des plombes et n'as jamais aboutie..)
donc je lance le jeu (pas de son sur le logo fox) du son sur celui de sega et celui de rebellion !!
pas des son au menu principal et lorsque ej config mes options /settings !!
cinematique nikel
jusqu'a l'explosion du vaisseua au debut (campagne marine) le "bleu" tombe dans les vapes etc
et lorsque je me reveille (le bleu) j'ai plus de son !! ??

j'ai chercher sur le net je ne suis pas le seul dans se cas,mais je demande de l'aide.
y'as t'il un vrai patch correctif svp ?

ma "config" (lol)

intel p4 3.1 ghz
2 go de ram
carte mere asus p4p800 se
carte graphique:gigabyte gv-r465d2-1gi (ati hd 4650) 1024 mo en ddr 2
os:xp pack 3



merci par avance
la gnole
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Le Celticant
The Admin Doode
avatar

Messages : 2190
Date d'inscription : 02/11/2007
Age : 26
Localisation : Paris, France

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Mar 18 Mai - 22:38

Très bonne question, j'ai vu quelques personnes mentionner ce bug.
Peux-tu me dire la version actuelle de ton jeu? (Dans le menu principal, va dans EXTRA.)
Normalement le jeu devrait être en 2.22
Si ce n'est pas le cas, dis le moi et si c'est le cas, je tenterai d'en savoir plus.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://avp-univers.forumpro.fr/
Nono
Praetorian
avatar

Messages : 670
Date d'inscription : 02/08/2009
Age : 26
Localisation : Toulouse

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Mer 19 Mai - 12:22

Javais egalememt un probleme de son durant le jeu.
Mais cetait une absence du son uniquement durant la partie, et javais egalement un probleme graphique. Je voyais plus les ecritures et le son gresillait a mort.
Vla limage si tu veux voir le bug :

http://www.servimg.com/image_preview.php?i=11&u=14879949

Donc pour corriger ce bug graphique et le son, jai mis les textures sur "elevees" au lieu de "tres elevees". Et la, miracle, le son etait revenu, ne gresillait plus et les problemes graphiques ont disparu.

Cest bizarre donc. Essaie toujours ceci.
Sinon, je vois pas de quoi cela peut venir Neutral
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gnole
Face Hugger
avatar

Messages : 7
Date d'inscription : 18/05/2010

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Mer 19 Mai - 21:27

Nono a écrit:
Javais egalememt un probleme de son durant le jeu.
Mais cetait une absence du son uniquement durant la partie, et javais egalement un probleme graphique. Je voyais plus les ecritures et le son gresillait a mort.
Vla limage si tu veux voir le bug :

http://www.servimg.com/image_preview.php?i=11&u=14879949

Donc pour corriger ce bug graphique et le son, jai mis les textures sur "elevees" au lieu de "tres elevees". Et la, miracle, le son etait revenu, ne gresillait plus et les problemes graphiques ont disparu.

Cest bizarre donc. Essaie toujours ceci.
Sinon, je vois pas de quoi cela peut venir Neutral

merci je v tester ca de suite ^^



erff je susi deja en elevée et non en tres elevee;snif,snif

ps: ma version est bien 2.22 !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gnole
Face Hugger
avatar

Messages : 7
Date d'inscription : 18/05/2010

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Mer 19 Mai - 21:53

la je comprend plus du tout
je l'ais lancer y'as 10 mins comme ca popur voir (via steam sans le dvd et juste lancer avp normal ni dx9 encore moins d11)
et la lol il y avais le son sur le menu principal etc
j'ai donc le son dans le jeu meme en texture tres haute MAIS y'as un bruit de "clip" (pour ceux qui font de la musique et qui sample comme moi ^^) bref un son en boucle genre un petit craquement super ennervant en parlant poliment;qqun a une idée ?? merci

voila
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Hudson
Face Hugger
avatar

Messages : 47
Date d'inscription : 23/02/2010
Age : 26
Localisation : Toulouse

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Jeu 20 Mai - 0:23

Je vais peut-être dire une connerie mais tu es sûr que ce "click" (je fais de la musique Wink) n'est tout simplement pas ton radar ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Le Celticant
The Admin Doode
avatar

Messages : 2190
Date d'inscription : 02/11/2007
Age : 26
Localisation : Paris, France

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Jeu 20 Mai - 0:59

As-tu mis à jour tes pilotes de carte Graphique / Carte mère / enceinte?
Si ce n'est pas le cas, fait le.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://avp-univers.forumpro.fr/
gnole
Face Hugger
avatar

Messages : 7
Date d'inscription : 18/05/2010

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Jeu 20 Mai - 19:25

Hudson a écrit:
Je vais peut-être dire une connerie mais tu es sûr que ce "click" (je fais de la musique Wink) n'est tout simplement pas ton radar ?

la question a un euro......

non c'est pas le radar, tu as un "radar" des que tu te réveille (campagne marines) ,non !
je fais la difference entre un "bip" de radar et un "click" qui sonnes d'ailleurs plus comme un son quand tu fais une mauvaise boucle sur sound forge ,tu vois ? un "pop" quoi ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gnole
Face Hugger
avatar

Messages : 7
Date d'inscription : 18/05/2010

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Jeu 20 Mai - 19:28

Le Celticant a écrit:
As-tu mis à jour tes pilotes de carte Graphique / Carte mère / enceinte?
Si ce n'est pas le cas, fait le.

carte graphique c'est via catalyst qui est (je trouve tres tres chiant)
carte mere heu la non j'ai pas fait
enceinte (bose) marche tres bien sur tout mes autres jeux..

je v test la carte mere

question: mon mumble sort en mono depuis quelques temps qqun as le même soucis ???

merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
FanFan
Drone


Messages : 155
Date d'inscription : 04/11/2007

MessageSujet: Re: probleme de son sur avp 3 (sous xp)   Sam 20 Nov - 4:00

J'viens de trouver la solution:
etat initiale: portable frere son OFF AVP3
etat fianal: portabe frere son ON sur AVP3

Solution:
Aliens Vs Predator/redist/DirectX/XAudio_x64 (pour OS 64bit)
.../XAudio_X86 (pour OS 32bit)

Ciao
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: probleme de son sur avp 3 (sous xp)   

Revenir en haut Aller en bas
 
probleme de son sur avp 3 (sous xp)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [PROBLEME] Carte SD non detectée sous Android
» Probleme de découpe grand format sous Inkscape
» [AIDE] Probléme connexion Wifi avec HD2 sous Android NAND
» [RESOLU] Problème de formatage carte SD
» [RESOLU] Comment baisser le volume du HD2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aliens vs Predator Univers :: AvP Univers :: Art/Fan Art-
Sauter vers: