AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 [Résolu] Bug connexion multijoueur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Hudson
Face Hugger
avatar

Messages : 47
Date d'inscription : 23/02/2010
Age : 27
Localisation : Toulouse

MessageSujet: [Résolu] Bug connexion multijoueur   Lun 1 Mar - 12:52

Bonjour à tous,

Il m'est impossible de jouer en ligne, je m'explique :

Lorsque je lance une recherche de partie en ligne le jeu semble "freezer", je n'ai plus les sons du menu, l'écran semble figer mais je peut quand même bouger la souris. Je peut généralement revenir sous Windows avec Alt+Tab ou Ctrl+Alt+Suppr. L'état d'AvP dans le gestionnaire des tâches est "Pas de réponses".
Là où ça devient embêtant c'est que je pouvais jouer avec la démo, ça marchait nickel et que la première fois où j'ai tenté de jouer avec la version complète ça a fonctionné, c'était hier matin et le soir ça ne fonctionnait plus.

Je joue en DX9 sous XP, ma CG est une Nvidia GTS 250, 2Go de mémoire ... Le jeu marche nickel en SP.

Quelqu'un a rencontré ce problème ou vu une solution sur un autre forum parce que mes recherches n'ont rien donné ...


Voila, merci de votre attention Very Happy


EDIT: J'ai trouver un gugusse dans la même chianlie que moi, ici, sur JV.com.


Dernière édition par Hudson le Lun 1 Mar - 13:55, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Le Celticant
The Admin Doode
avatar

Messages : 2190
Date d'inscription : 02/11/2007
Age : 26
Localisation : Paris, France

MessageSujet: Re: [Résolu] Bug connexion multijoueur   Lun 1 Mar - 13:13

Une ré-installation est la seule solution qui me vient sur le moment.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://avp-univers.forumpro.fr/
Hudson
Face Hugger
avatar

Messages : 47
Date d'inscription : 23/02/2010
Age : 27
Localisation : Toulouse

MessageSujet: Re: [Résolu] Bug connexion multijoueur   Lun 1 Mar - 13:55

C'est réglé !

Sur la page Steam > Clique droit sur AvP > Propriétés > Fichiers Locaux > Vérification de l'intégrité du cache du jeu ...
Là il vérifie, et télécharge le fichier qui pose problème.


Ça marche nickel, je viens de me faire une petite suée en Marine sur Terminal en CM de races. Vraiment sympa quand on peut se regrouper avec d'autres Marines pour se défendre, j'ai hâte de jouer avec des français et de pouvoir vraiment s'organiser !

Vivement le weekend prochain pirat
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Résolu] Bug connexion multijoueur   

Revenir en haut Aller en bas
 
[Résolu] Bug connexion multijoueur
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [résolu]Déconnexion AUTO 3g/ 'H' / 'E' lors de la mise en veille
» [résolu][AIDE] connexion impossible tel/PC
» [Résolu] Déconnexion intempestive lors d'un partage de connexion Internet
» [Résolu] Probleme connexion internet avec wi-fi routeur
» [résolu][AIDE] Connexion HTC M8 sous Win 7 32 bits

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Aliens vs Predator Univers :: AvP Univers :: Art/Fan Art-
Sauter vers: